Actualidad – En estos celulares WhatsApp dejará de funcionar a partir de noviembre

Redacción: Agustín Lima 

Debido a las más recientes actualizaciones, la aplicación de mensajería WhatsApp no tendrá más soporte en algunos modelos de celulares que ya podrían considerarse más antiguos. 

En su página oficial, WhatsApp reveló que a partir de la próxima actualización será necesario que los dispositivos compatibles trabajen al menos con sistema operativo Android versión 4.1 o más reciente. 

Entre la lista de dispositivos que ya no podrán usar la app se pueden encontrar los siguientes celulares: 

– LG Lucid2 

– LG Optimus F7 

– LG Enact 

– Samsung Galaxy Trend Lite 

– Samsung Galaxy S3 mini 

– ZTE Grand S Flex 

– HTC Desire 500 

– Lenovo A820 

– Motorola Droid Razr 

– Sony Xperia M 

Por su parte, en los celulares que manejan el sistema operativo iOS será necesario que los dispositivos trabajen mínimo con la versión 10. Por lo tanto, serán los iPhone 4S los que no podrán alcanzar la actualización. 

Comentarios en Facebook

Deja una respuesta

error: Content is protected !!